Challenges with Anycloud Backup for Veeam and Anycloud DR for VMware, Denmark

Minor incident Location Denmark 01 Anycloud DR for VMware Anycloud Backup for Veeam Location Denmark 02 Anycloud DR for VMware Anycloud Backup for Veeam
2023-04-19 07:30 CEST · 7 hours, 40 minutes

Updates

Resolved

Anycloud Backup for Veeam and Anycloud DR for VMware is up and running again. Tenants will be enabled during the next 60 minutes.

We apologize for any inconvenience this challenge may have caused.

Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

April 19, 2023 · 15:07 CEST
Update

We have investigated the issue, related to BaaS job reports mentioning:

“Configuration database is corrupted.”

We have found the underlaying issue and are currently working on mitigating the issue.

Database and backup data is not corrupted, although the report mentions this. Instead, it is a database connection-malfunction that causes the underlaying issue. Currently we are restoring the connection settings and will verify connectivity. Once connectivity has been established and verified, we will test tenant access and allow full access to the service.

Next status given at 15.00 CEST.

April 19, 2023 · 12:54 CEST
Update

Unfortunately we are still experiencing challenges with our Anycloud backup for Veeam and Anycloud DR for VMware.
We are in full dialogue with Veeam technical support in order to find a solution. We will keep you updated.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

April 19, 2023 · 12:30 CEST
Issue

We are currently experiencing issues on our Anycloud Backup for Veeam and Anycloud DR for VMware. We are working intensely on a solution with Veeam. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

April 19, 2023 · 08:46 CEST

← Back