Delays in backup jobs

Minor incident Anycloud Backup for 365 Anycloud Backup for 365 Restore Portal Anycloud Backup for 365 Backup Engine
2023-04-27 20:23 CEST · 13 hours, 3 minutes

Updates

Resolved

We are now finished with upgrading our platform with enhanced functionality and new features, which led to some issues and this minor incident. You might have experienced delays on your backup jobs, depending on when your schedule has been set. Rest assure the backup will pickup automatically and continue where it left of, and no action is needed from your side. We appologize any inconvenience this might have had for you.

April 28, 2023 · 09:27 CEST
Issue

We are currently experiencing delays in backup jobs. We are working to resolve the issue as fast as possible and appreciate your patience. Please note that you do not need to do anything, as backups will pickup automatically once resolved.

April 27, 2023 · 20:23 CEST

← Back