Challenges on minor part of the ACB365 backup engine.

Minor incident Anycloud Backup for 365 Anycloud Backup for 365 Backup Engine
2023-05-03 08:39 CEST · 5 days, 40 minutes

Updates

Post-mortem

Closed

May 9, 2023 · 08:35 CEST
Update

Unfortunately we are still seeing challenges for a specific part of our customers using Anycloud Backup for 365.
We are, and have been in dialogue with RnD department the whole time, in order to find a suitable solution and have every customer up and running.

For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

May 5, 2023 · 06:52 CEST
Issue

We are currently experiencing issues on the Backup engine for Anycloud Backup for 365. We are working on a solution. This challenge does not affect all customers, but a minor part. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

May 4, 2023 · 08:39 CEST

← Back