Packet loss at ISP

Minor incident any.cloud Anti-spam VPS SSL VPN MPLS ReVirt 365 ReVirt Copenhagen 01 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup ReVirt Copenhagen 02 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2020-05-19 23:49 CEST · 48 minutes, 52 seconds

Updates

Resolved

ISP have confirmed that the issue have been resolved.

May 20, 2020 · 00:37 CEST
De-escalate

ISP is reporting normal network traffic, and are in the process of verifying that the issue have been resolved.

May 20, 2020 · 00:11 CEST
Monitoring

We are seeing packet loss on our DK site, and have confirmed with our internet service provider that the issue is on their end, and are investigating the issue.

ATM. services migth disconnect and retry.

May 19, 2020 · 23:54 CEST

← Back