Planned maintenance on Anycloud Availability Console from 2023-06-01 10:00 CEST to 2023-06-01 14:42 CEST

Scheduled maintenance Anycloud Availability Console
2023-06-01 10:00 CEST · 4 hours, 42 minutes

Updates

Resolved

Maintenance is complete and the Anycloud Availability Console is accessible again.

June 1, 2023 · 14:40 CEST
Update

Maintenance has been expanded until 15:30 CEST.

June 1, 2023 · 13:45 CEST
Scheduled

Planned maintenance on Anycloud Availability Console

For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4067 if you have any questions.

May 25, 2023 · 15:02 CEST

← Back