Challenges on Anycloud Backup for Veeam

Minor incident Location Denmark 01 Anycloud Backup for Veeam
2023-09-13 09:31 CEST · 1 hour, 43 minutes

Updates

Investigating

We found the root of the issue and are working on a permanent solution.

Please follow the steps below to have you backup up and running again.

WORKAROUND for error NotTimeValid: A required certificate is not within its validity period
WORKAROUND for error NotTimeValid: A required certificate is not within its validity period

Walking through the Service Provider setup on the local VBR will mitigate this issue and allow for connection.

Go to Backup Infrastructure -> Service Providers
Locate the Anycloud Service Provider (cph.revirt.global /ccrevirt.dk), and right-click and choose Properties
Pressing Next will try to validate Certificate.
When you get the Alert “Service Provider certificate cannot be verified. Continue anyway?”
Pres continue to “ignore” this issue.
This will allow for connection to Service Provider, even though the Certificate fails on validation.

After this, you can rerun your jobs.
PLESE NOTE: This is a mitigating step to get your jobs running. Ignoring certificate mismatches/errors should not be done on a regular basis.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on service@anycloud.dk or phone +45 7020 4067 if you have any questions.

September 13, 2023 · 11:12 CEST
Issue

We are currently experiencing issues on part of the Anycloud backup for Veeam platform. We are working closely together with Veeam to find a solution. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on service@anycloud.dk or phone +45 7020 4067 if you have any questions.

September 13, 2023 · 09:31 CEST

← Back