ACB365 – Degraded performance for minor part of infrastructure.

Minor incident Anycloud Backup for 365 Anycloud Backup for 365 Backup Engine
2023-12-05 22:50 CEST · 21 hours, 14 minutes

Updates

Post-mortem

Issue resolved and operation is back to normal.

December 6, 2023 · 20:17 CEST
Issue

ACB365 – Degraded performance for minor part of infrastructure.

We would like to inform you that we are currently experiencing a degradation in performance within a specific segment of our infrastructure. It is important to note that this issue is isolated and will only affect a minor subset of our customers.

For relevant updates on the matter, please refer to this site.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on service@anycloud.dk or phone +45 7020 4067 if you have any questions.

December 5, 2023 · 22:50 CEST

← Back