Challenges on Anycloud Backup for 365 engine, as a result of changes performed by Microsoft

Minor incident Anycloud Backup for 365 Anycloud Backup for 365 Backup Engine
2024-04-04 10:41 CEST · 6 hours, 12 minutes

Updates

Resolved

We are pleased to announce that the maintenance has been successfully completed, and the challenges caused by Microsoft have been effectively resolved. All systems are now operating as intended.

We apologise for any inconvenience this may have caused.

April 4, 2024 · 16:51 CEST
Update

Maintenance is currently underway for the Anycloud Backup for 365 platform.
We’ve received a patch from a third-party provider to address the adjustments required due to internal changes within the Microsoft 365 infrastructure.

Berlin (CEST) From: 2024-04-04 14:00 to 2024-04-04 17:30
London (BST) From: 2024-04-04 13:00 to 2024-04-04 16:30
Helsinki (EEST) From: 2024-04-04 15:00 to 2024-04-04 18:30
New York (EDT) From: 2024-04-04 08:00 to 2024-04-04 11:30
Los Angeles (PDT) From: 2024-04-04 05:00 to 2024-04-04 08:30
Sydney (AEDT) From: 2024-04-04 23:00 to 2024-04-05 02:30

April 4, 2024 · 14:34 CEST
Issue

Challenges on Anycloud Backup for 365 engine, as a result of changes performed by Microsoft.

Some customers might experience challenges on Exchange backupjobs as a result of changes performed by Microsoft.

https://learn.microsoft.com/en-us/exchange/troubleshoot/send-emails/ews-not-support-access-teams-data

We are following the matter closely and will work to have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to automatic updates.

We apologize for any inconvenience this may cause. Please do not hesitate to contact us on service@anycloud.dk or phone +45 7020 4067 if you have any questions.

April 4, 2024 · 10:41 CEST

← Back