Complete incident

Major incident ReVirt Torronto ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2020-07-09 13:45 CEST · 2 hours, 26 minutes, 50 seconds

Updates

Resolved

Issue have been resolved and backups should start again.

July 9, 2020 · 16:11 CEST
Issue

We are currently experiencing issues on all services. We are working on a solution and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

July 9, 2020 · 15:23 CEST

← Back