Incident on specific service

Minor incident ReVirt Backup ReVirt Tokyo
1 hour, 40 minutes, 55 seconds

Updates

Resolved

Revirt have tested and confirmed working. If you are facing issues please contact us at support@anycloud.dk

July 14, 2020 · 00:40 CEST
De-escalate

Network issue seems to be resolved. Testing system.

July 14, 2020 · 00:26 CEST
Investigating

IBM are still investigating the network issue.

July 14, 2020 · 00:13 CEST
Update

Issue is network related in IBM cloud. They are investigating the issue.

July 13, 2020 · 23:58 CEST
Investigating

We are currently experiencing issues on Revirt and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

July 13, 2020 · 23:43 CEST

← Back