Incident on specific service

Major incident ReVirt Copenhagen 01 ReVirt Backup ReVirt Copenhagen 02 ReVirt Backup
2020-07-17 18:08 CEST · 11 minutes, 39 seconds

Updates

Resolved

Issue have been resolved. Backups and restore is running normally.

July 17, 2020 · 18:20 CEST
Investigating

Issue have been located, and we are working to resolve it. At the moment some customers might not be able to backup and restore.

July 17, 2020 · 18:11 CEST
Issue

We are currently experiencing issues on revirt and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

July 17, 2020 · 18:09 CEST

← Back