Reduced performance
Minor incident
ReVirt Dallas
ReVirt DR VMware
ReVirt S3 storage
2020-07-18 23:13 CEST
·
17 minutes, 3 seconds
Updates
Resolved
July 18, 2020 · 23:30 CEST
network traffic is flowing normally again.
Update
July 18, 2020 · 23:25 CEST
Issue have been located, and steps are being taken to remove the issue.
Issue
July 18, 2020 · 23:14 CEST
Users may be experiencing reduced performance on revirt, due to packet loss. We are currently working on a solution and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.
← Back