Incident on specific service

Major incident ReVirt DR Hyper-V ReVirt DR VMware ReVirt Backup ReVirt Brazil ReVirt DR VMware ReVirt Backup ReVirt Sydney
4 hours, 47 minutes, 48 seconds

Updates

Resolved

Backups towards the site is working again. ISPs worldwide are in the process of going around the ISP that are facing issues, so some customers might have trouble connecting. As is right now waiting or contacting your local ISP would be the best solution.

August 30, 2020 · 16:53 CEST
Monitoring

Traffic is working again from our test setup. We are keeping an eye on the setup.

August 30, 2020 · 16:45 CEST
Update

We are still awaiting a fix to the issue from the third party vendor.

August 30, 2020 · 16:08 CEST
Update

Packet loss towards Australia is no longer active, and backups towards the site should be working normally. Brazil is still facing issues.

August 30, 2020 · 15:11 CEST
Monitoring

Issue is related to a ISP outage between us and the servers. They are working on the issue, and we are awaiting their solution. Customers might be affected differently as this depends on the ISP you are using.

We will update the status when we receive further info.

August 30, 2020 · 14:39 CEST
Update

Issue have been located and we are working with our third party vendor to find a solution.

August 30, 2020 · 13:20 CEST
Update

We are working with our third part vendor to identify the issue.

August 30, 2020 · 12:54 CEST
Issue

We are currently experiencing issues with packet loss towards our revirt service and are working on a solution. Third party have been contacted and are investigating the issue. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

August 30, 2020 · 12:34 CEST

← Back