Incident on specific service

Major incident ReVirt Torronto ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2020-10-24 02:44 CET · 1 hour, 14 minutes, 33 seconds

Updates

Resolved

issue was resolved with third part vendor.

October 24, 2020 · 03:58 CET
Issue

We are currently experiencing issues on revirt canada and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

October 24, 2020 · 03:33 CET

← Back