Incident on specific service

Major incident any.cloud MPLS
2020-10-29 09:24 CET · 57 minutes, 44 seconds

Updates

Resolved

Issue at the third part vendor have been resolved and all MPLS lines are up.

October 29, 2020 · 10:21 CET
Issue

We are currently experiencing issues on MPLS and are working on a solution. Third party vendor have a confirmed issue and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

October 29, 2020 · 09:26 CET

← Back