Reduced performance - Third party vendor

Minor incident any.cloud VPS SSL VPN ReVirt Availability Console ReVirt 365 ReVirt Copenhagen 01 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup ReVirt Copenhagen 02 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2020-11-09 14:14 CET · 4 hours, 56 minutes, 44 seconds

Updates

Resolved

Issue have been resolved and traffic are running as expected

November 9, 2020 · 19:11 CET
Issue

Our third-party vendor is currently experiencing reduced performance on internet traffic which may cause inconveniences for some users. Resulting in lower than normal connection speeds. We are following the matter closely and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

November 9, 2020 · 14:16 CET

← Back