Complete incident

Major incident ReVirt Brazil ReVirt Brazil S3 storage ReVirt Brazil DR VMware ReVirt Brazil DR Hyper-V ReVirt Brazil Backup
2020-12-07 11:32 CET · 8 hours, 28 minutes, 15 seconds

Updates

Resolved

Issue have been resolved and setup have been testet.

December 7, 2020 · 20:00 CET
Update

Our third party provider is still working on getting systems up and running we are monitoring the servers for when they are up and running again.

December 7, 2020 · 18:02 CET
Investigating

3 Party have confirmed that a issue with cooling was found, and are now working on bringing systems back online. We will update you when there is further news.

December 7, 2020 · 16:05 CET
Issue

We are currently experiencing issues on all services. Issue is located at 3 party provider and is being worked on.

We are working on a solution and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

December 7, 2020 · 11:34 CET

← Back