Reduced performance - Third party vendor

Minor incident ReVirt Dallas
2020-12-09 08:30 CET · 3 weeks, 5 days, 53 minutes, 58 seconds

Updates

Resolved

NA

January 4, 2021 · 09:24 CET
Investigating

Systems are now starting to become online and 3rd party are working on getting data visible again. Please contact us for allocation of some temporary solution, if needed.

December 14, 2020 · 16:27 CET
Investigating

3rd party are still investigating the issue and working on a solution. As soon as we have further information, an update will be posted.

December 11, 2020 · 16:04 CET
Investigating

We’re still investigating the issue and working on a solution. As soon as we have further information, an update will be posted.

December 10, 2020 · 14:22 CET
Retroactive

Our third-party vendor is currently experiencing reduced performance on service which may cause inconveniences for some users. We are following the matter closely and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

December 9, 2020 · 08:33 CET

← Back