Incident on specific service

Minor incident ReVirt Copenhagen 01 ReVirt Backup
2020-12-30 08:55 CET · 5 hours, 29 seconds

Updates

Resolved

Issue has been resolved by 3rd party. A rescan of repository can be necessary.

December 30, 2020 · 13:56 CET
Issue

We are currently experiencing that some tenants are experiencing issues on ReVirt BaaS and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

December 30, 2020 · 09:03 CET

← Back