BaaS service preformance issues

Minor incident ReVirt Copenhagen 01 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup ReVirt Copenhagen 02 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2020-12-31 14:00 CEST · 3 days, 18 hours, 34 minutes, 7 seconds

Updates

Resolved

The issue has now been resolved.

January 4, 2021 · 08:34 CEST
Monitoring

Jobs are running normally.

If you still have issues please try the following.

  1. Run though the service provider settings
  2. Rescan the cloud repository
  3. Rerun the jobs failing.

If you are still seeing issues contact us.

January 3, 2021 · 15:35 CEST
Monitoring

some changes have been made to correct the issue.

We are monitoring the service for any issues.

January 2, 2021 · 12:35 CEST
Monitoring

We are seeing issues with our Revirt setup in CPH. This means that some backups can fail with a errors in regards to repository agents, or loss of connection.

The issue is not constant and we are working with veeam to identify and solve the problem.

January 1, 2021 · 14:37 CEST

← Back