Planned maintenance from 2021-03-02 22:00 CET to 2021-03-04 09:00 CET

Scheduled maintenance ReVirt Copenhagen 01 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup ReVirt Copenhagen 02 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2021-03-02 22:00 CET · 1 day, 11 hours

Updates

Update

Important update regarding the scheduled maintenance window - ReVirt

We have been forced to roll-back to v10 of the Veeam Backup&Replication due to an issue during the update proces. Veeam are investigating the issue and we are working closely together with Veeam to understand what caused the issue, during the update of v11. To make sure that all customers backups are running, we have been forced to roll-back the main support of v11 of Veeam Backup & Replication. We strongly advise our customers to wait with the upgrade to v11 as we are seeing these issue and therefor are not supporting the latest release of Veeam Backup & Replication yet.

We apologies for any inconvenience that this may have caused and plan to update to v11 support as soon as Veeam provides a hot fix for the issue. A new service window will be announced for this to be done.

If any questions please do not hesitate to contact us.

Thank you.

March 4, 2021 · 06:12 CET
Monitoring

rollback have been started as the upgrade to V11 had some critical issues. We will update this page with info.

March 3, 2021 · 17:37 CET
Monitoring

We are extending the service window to 18.00 CET. as we have run into some issues after the upgrade, we will update this page with further information when we have that.

March 3, 2021 · 15:41 CET
Update

Cloud connect will enter maintance mode at 22.00 CET 02/03 to make sure running jobs can finish before the service is stopped at 08.00 If you have jobs that run over that time frame we recommend to stop these jobs before, to make sure the job does not get forced stopped.

February 26, 2021 · 11:25 CET
Monitoring

The update will happen the 03/03 08.00 CET to 16.00 CET.

February 22, 2021 · 13:42 CET
Scheduled

We are upgrading our Veeam Cloud Connect to fully support Veeam v11. After this date you can upgrade to the new version to get access to the new features introduced in v11.

We apologise for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions about planned maintenance.

February 22, 2021 · 13:39 CET

← Back