Performance impact on ReVirt 365

Minor incident ReVirt365
2021-04-05 09:00 CEST · 2 days, 4 hours, 21 minutes, 17 seconds

Updates

Resolved

Issue has now been resolved and normal operation has been established.

April 7, 2021 · 13:21 CEST
Investigating

Some customers are experience reduced performance when doing backups. We are investigating the issue.

April 6, 2021 · 10:53 CEST

← Back