Planned maintenance from 2021-05-16 22:00 CET to 2021-05-17 12:00 CET

Scheduled maintenance ReVirt Washington ReVirt DR Hyper-V ReVirt DR VMware ReVirt Backup ReVirt Brazil ReVirt Brazil S3 storage ReVirt Brazil DR VMware ReVirt Brazil DR Hyper-V ReVirt Brazil Backup ReVirt Chennai Revirt DR VMware Revirt Backup ReVirt S3 storage ReVirt Sydney ReVirt DR VMware ReVirt Backup ReVirt S3 storage ReVirt Mexico City ReVirt DR VMware ReVirt Backup ReVirt S3 storage
2021-05-16 22:00 CET · 14 hours

Updates

Monitoring

Mexico and Tokyo is now updated to v11 and are ready for use.

May 17, 2021 · 12:00 CET
Monitoring

Chennai is now updated to v11 and are ready for use.

May 17, 2021 · 10:32 CET
Monitoring

Washington is now updated to v11 and are ready for use.

May 17, 2021 · 10:01 CET
Update

Brazil is now updated to v11 and are ready for use.

May 17, 2021 · 09:48 CET
Update

Australia is now updated to v11 and are ready for use.

May 17, 2021 · 09:05 CET
Scheduled

We are upgrading to Veeam v11. Service will be put in maintance 22.00 after that time jobs will be able to finish, but no new jobs can start. This page will be updated when the service is back up.

We apologise for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions about planned maintenance.

May 10, 2021 · 12:05 CET

← Back