Planned maintenance from 2021-06-16 22:00 CET to 2021-06-17 13:00 CET

Scheduled maintenance ReVirt Copenhagen 01 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup ReVirt Copenhagen 02 ReVirt DR VMware ReVirt DR Hyper-V ReVirt Backup
2021-06-16 22:00 CET · 15 hours

Updates

Update

Service is running normally. If you are facing any issues please contact us at support@anycloud.dk

June 17, 2021 · 12:41 CET
Monitoring

Update done. Test of cloud connect underway.

June 17, 2021 · 10:52 CET
Scheduled

We are applying the latest patch level from veeam to our cloud connect infrastructure.

Service will be put in maintance 22.00 after that time jobs will be able to finish, but no new jobs can start. This page will be updated when the service is back up.

We apologise for any inconvenience this may cause. Please do not hesitate to contact us on support@anycloud.dk or phone +45 7020 4066 if you have any questions about planned maintenance.

June 9, 2021 · 14:26 CET

← Back