Visual error - Reduced accessibility for resellers

Minor incident ReVirt Availability Console
2021-11-08 16:01 CET · 1 day, 16 hours, 34 minutes, 34 seconds

Updates

Resolved

Issue has now been fixed and resellers can view end-customers again.

November 10, 2021 · 08:36 CET
Issue

Some resellers may be experiencing reduced visibility of their end-customers on vac.revirt.global. We are currently working on a solution with the provider and will have the issue resolved as soon as possible. In the meantime, please reach out to support@anycloud.dk for any matters that you may need assistant with. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

November 8, 2021 · 16:14 CET

← Back