Incident on specific service

Major incident Revirt Hong Kong ReVirt Backup
2021-11-11 06:54 CEST · 21 minutes, 23 seconds

Updates

Resolved

Issue has been resolved

November 11, 2021 · 07:16 CEST
Issue

We are currently experiencing issues on ReVirt Hong Kong BaaS and are working on a solution. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

November 11, 2021 · 06:55 CEST

← Back