Reduced performance

Minor incident ReVirt Copenhagen 01 ReVirt Backup
2021-11-12 14:08 CET · 2 weeks, 16 minutes, 20 seconds

Updates

Resolved

We are pleased to announce that all systems are operational again. All remaining minor symptoms from the incident has now been resolved.

If you would like to recieve an incident report please let us know on support@anycloud.dk.

November 26, 2021 · 14:24 CET
Update

For you who have been experiencing a malfunction on the 3rd backup copy or 2nd copy due to the situation of faulty hardware earlier this week.

We are now up and running again, and we have full traffic inbound. Have you been receiving error reports please make sure that you observe the reports sent out and if necessary create a new backup job if you have been affected by the incident and still are receiving errors.

If you have any questions – make sure you reach our to our support center to get help: support@anycloud.dk. We will do our best to help you as soon as we can.

We deeply apologize for any inconvenience caused by this ongoing incident.

A full incident report will be available next week.

Sincerely, any.cloud

November 19, 2021 · 16:49 CET
Update

We have been working with our supplier around several solutions and has concluded the faulty hardware cannot be repaired. The incident has been pinned down to a specific faulty firmware in several hard drives of the brand Seagate, that caused a chain of events that eventually led to a partial storage array failure. If you are still receiving a backup error report it may be necessary for us to do a change in the backup job, or to perform a new full backup. For customers maintaining their own Veeam setup we are unable to see the errors as they are locally represented to you, and therefore we kindly request you to reach out to our support at support@anycloud.dk for next steps. If you subscribe to our managed services, we have already made a solution and you do not need to do anything more. We apologize for the inconvenience and troubles regarding this incident and will implement measures of procedures to prevent this from happening again.

November 19, 2021 · 08:43 CET
Update

Some users are still experiencing reduced performance or errors on some jobs. The error was located on Friday 12 Nov, and due to deliver delay on a component for the infrastructure the repair for the issue will take place within 2 workdays. We apologize for the inconvenience this may have caused.

November 16, 2021 · 12:54 CET
Issue

Some Users may be experiencing reduced performance or errors on some jobs, when doing backup-copy to cph.revirt.global. A solution can be to right-click the backup-copy job and perform an active-full backup again. We are currently working on a solution and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

November 12, 2021 · 14:31 CET

← Back