Reduced performance

Minor incident any.cloud VPS SSL VPN MPLS
2021-12-17 09:45 CET · 3 hours, 10 minutes, 39 seconds

Updates

Resolved

The issue has now been fixed by third party and normal operation has been restored.

We apologize for any inconvenience this may have caused. If you have any questions, please do not hesitate to contact us at support@anycloud.dk or at +45 7020 4066.

December 17, 2021 · 12:56 CET
Issue

Users may be experiencing reduced performance, due to packet-loss issues at 3rd party internet-provider. We are currently working on a solution and will have the issue resolved as soon as possible. For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

December 17, 2021 · 09:49 CET

← Back