Reduced performance - Third party vendor

Minor incident ReVirt Copenhagen 01 ReVirt Backup
2022-01-08 16:00 CET · 1 day, 23 hours, 15 minutes, 43 seconds

Updates

Resolved

Issue resolved and everything is up and running again.

January 10, 2022 · 15:15 CET
Issue

Some tenants may be experiencing reduced performance or errors on some jobs, when doing backup-copy to cph.revirt.global. A solution can be to rescan the cloud-repository, right-click the backup-copy job and perform an active-full backup again. We are currently working on a solution and will have the issue resolved as soon as possible.

For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

January 8, 2022 · 20:07 CET

← Back