Not possible to start a backup-job

Major incident ReVirt 365 ReVirt 365 Backup engine
2022-01-13 11:45 CET · 1 day, 2 hours, 55 minutes, 14 seconds

Updates

Resolved

All systems is back to normal. All backup jobs will start running automatically.

January 14, 2022 · 14:40 CET
Issue

We are experiencing an issue with a backend-component, which may cause inconveniences to the tenants, using the faulty component. Users impacted by this, will receive a failed state when trying to perform a backup or restore. Management of jobs is not impacted by this. We are following the issue closely and will resolve it as soon as possible.

For relevant updates on the matter, please refer to this site or subscribe to receive automatic email updates.

January 14, 2022 · 11:51 CET

← Back