Incident at Copenhagen 01 & Copenhagen 02 24/01/20

Major incident ReVirt DR Hyper-V ReVirt DR Hyper-V ReVirt Copenhagen 02 ReVirt DR VMware ReVirt Backup Anti-virus Anti-spam SSL VPN VPS MPLS any.connect any.cloud ReVirt Availability Console ReVirt365 ReVirt Copenhagen 01 ReVirt DR VMware ReVirt Backup
15 hours, 11 minutes

Updates

Issue

Root cause of emergency:
Software error by 3rd party vendor at any.cloud core network.

Consequences:
The following services below had issues reaching internet access and customer sites.

Action items:
Issue was located and complementary work was preformed to ensure that the scenario cannot happen again. We are in contact with the 3rd party vendor, to prevent similar scenarios from occuring in the future.

February 25, 2020 · 13:06 CEST